Wrong resolution in OPENMV IDE

Hi, nice to be here!

I have a problem regarding the openMV IDE:

I’ve been using OpenMV for a while with no problems but today when I opened the OpenMV IDE it looked like this:

The resolution of the window is messed up and I can’t interact with the play button at the bottom properly.

Things I’ve tried:
-Resize the windows by dragging from the top left corner.
-Use fullscreen mode.
-Ctrl+scroolwheel to resize the ide.(only works in the text editor)
-Search in options for IDE resizing.
-Redownloading the IDE enviroment.
-Opening up existing projects.

My system specifications:
[Introduction - UDOO X86 II Docs)
Ubuntu 20.04.6 LTS (Focal I believe).
System screen resolution 1290x970 ~

Things that may have caused this problem that I can think of:
Closing the computer without closing the IDE first.
Removing the power supply from the computer without closing IDE first.

Thank you for your help in advance.


Hi, please delete the “~./config/OpenMV IDE” settings folder on your desktop. This should reset the IDE.

Also, I’ll be upgrading the IDE very soon and fixing a bunch of issues that have been popping up starting in May.

1 Like

Thank you , it worked!
If anyone else is wondering the folder is located in your home folder as a hidden file.
Have a nice trip.