The "dfu-util" command ended with exit code 74

hi, I’m not being able to access my open mv cam h7 plus (Cannot open DFU device 0483: df11) I tried to update the firmware but I get this error message “The command” dfu-util "was terminated with the code of exit 74 ". I don’t know how could you help me? Thank you

p.s. I have already tried all the possibilities presented in the other topics.

The H7 Plus STM32H7 IC doesn’t really work with DFU. You’re going to get programming errors even trying to use it. You need to use our bootloader.

ok thanks but now the cam is not found by the ide and a green led flashes very quickly. How can I solve?

Leave the OpenMV can unplugged from your computer. Click connect. Follow the bricked camera dialogs. Plug the camera in when the IDE says to.

I’ve already tried several times but it keeps blinking green very fast and still can’t be found by the ide

Ah, okay, um, you can fall back to loading the DFU firmware then. You have to put a wire between BOOT0 and RST. Then follow the IDE directions.

The DFU process will get stuck on the H7 plus after loading the bootloader because the DFU firmware baked into the H7 silicon is different… but, this should restore our bootloader allowing you to recover using the previously mentioned process.

Which bootloader should I try with?

ok i solved i was sent the H7 cam instead of the H7 plus. Also on the packaging it says H7 plus instead of H7. but i solved with the vendor. Thanks