OpenMV IDE does not work on Windows


I have an issue with running OpenMV IDE on Windows 10.
It was working fine, but one day I was not able to run this APP. It even does not appear in the task manager.
The antivirus is disabled.

You need to give me some hint as what might be wrong. Have to tried reinstalling it?

Yes, i have uninstalled application, after that installed it once more. Also tried to use previous versions - no success.

What’s the error exactly? When you run the application it doesn’t open?

If so, can you launch it from the command line to see the error message?


How can i run it as a python script?

I have checked the event viewer on my Windows 10, and noticed the issue is with the core.dll library.

C:\Program Files (x86)\OpenMV IDE\bin\openmvide.exe
C:\Program Files (x86)\OpenMV IDE\lib\qtcreator\plugins\Core.dll

The scripts run on the OpenMV cam only.

You can launch the IDE exe via the command line.

What’s the error message?

There are no error messages. It just shows this start label and that`s all.

In the Event viewer there are no error messages, just shows that the process failed which is related to the core.dll.

Python update didn`t help as well.

Just do openmvide.exe

Start launches it in another process.

The same result - application does not open

I just released a new version of the IDE. Can you download and install it?

I have no idea otherwise on why it doesn’t load.

The only thing I can think of is that your resources are corrupted. As such, try deleting your AppData/Romain/OpenMV IDE folder. This should fix it.

1 Like

Thank you so much! It resolved the issue! Never the less I will install the new version of IDE.
Thank you again!