Unable to connect to your OpenMV Cam's normal bootloader

Hello all
Can’t connect to my openMV CAM H7.
It worked fine till last summer, and I resumed the work today.
I followed the advice to resume connection… I put a jumper between BOOT and RST, reconnected the CAM and got the attached window.
OS: win10, opeNMV IDE: 2.6.8
I downloaded from github the most recent firmware and again got the same error…
I need further advice.

Question, why are you uploading new firmware using DFU? We have our standard bootloader which works better for this.

Is your device bricked?

Yes, my device is bricked.
I followed the procedure suggested in this case by the IDE but in the end of this the Camera was still unreachable.

I’ll check on this quickly right now.

Hi, I just ran this with an OpenMV Cam M7 and it worked.

I did get the same red text about not being able to open the port… but, after about 10 seconds the program was able to do so and then load the camera successfully.

Just tried on the H7 and I get that red text too for a bit before it works.

So, maybe just wait a second before closing the window?

To be clear, the M7 restarted automatically and did great through the DFU load.

The H7 however had an error at the very end when trying to restart the device. But, after a power cycle it’s unbricked.

I tested the the openMV H7 on another laptop on which I never installed
openMV IDE before.
On that laptop the IDE and the camera work correctly.
This is the system on which i can’t connect to H7 CAM

Hmm, the issue would be inside the DFU Util program. The program is provided to us by Arduino. So, I don’t have control over the source code. I will let them know about this issue however.