Problems with installing Open MV IDE on Windows 11 machine

For some reason the Open MV IDE installer crashes shortly after I clicked the “install” button and the “yes” button in the “Do you want to allow this app to make changes on your drive”-Window. I already tried to install an older version but this didn’t work either.

Hi, can you try launching the IDE in Administrator mode?

Please note that this issue is isolated to your PC because of various settings. Causing the installer to crash is not normal.

Thanks for your reply, unfortunately running the .exe as an administrator does not change anything…

Where are you installing the files to? Your programs folder?

To the “Program Files (x86)”-folder, however I already tried to use a different folder but that didn’t help.

openmv cam h7 plus with windows
how to combine 3d model with thermal image?
for example (search google: sand mold model gif). block will be poured with mold metal inside .mold metal is poured with the cavity how it is filled inside that will come to know . for this we combine 3d model with thermal image
we have 3d scannig when it is pouring we capture thermal imaging that input we map with 3d model

please explain steps to work with open mv h7 plus

for 3d model i’m using arducam tof camera

Hi, you are hijacking a random thread and not making any sense. Please follow forum rules. You spammed our Youtube and email also.

Please start a new thread and explain what you want to do carefully.

Do you have any idea why this problem occurs, because I would love to actually use my newly bought openmv cam…

Hi, I’m building the IDE right now and will send you it as an exe and a zip file. If the installer doesn’t work you can just download the zip onto your computer and manually install the drivers. I’ll show you how.

Hi, unzip this and put it somewhere: - Google Drive

Then to install the driver… go into share/qtcreator/drivers and run the exe’s for 64-bits to install everything on your machine.

I installed both exe’s but the installer of the IDE keeps crashing at the exact same moment…

Hi, you don’t need the installer anymore. The zip I gave you is what the installer outputs.

it works, thanks