micro SD

I’m having problems with my micro SD card. It used to work and it showed 2GB. Now I only get 31KB and the camera can’t do videos. The micro SD works with a USB adapter and plugged into my computer. I tried a different micro SB in the Cam but no difference. I’ve even tried to download the firmware again in the Cam but no change. Did I damage the micro SD socket?

Tx for help

It sounds like the camera can’t find the uSD card. Um, maybe try a different card? The 31KB drive is the internal flash drive which is just big enough for scripts.

Try checking if there’s some physical damage with the connector too. It’s likely just a problem with the card and another one will fix the issue.

Hi Nyamekye:

Tx for reply.

I tried a new micro SD but no change. Checked the connector and it looks OK, but I may have damaged something when I mounted the Cam on a pan/tilt. The pan/tilt also has 3 IR distance sensors. I didn’t have room for the micro SD so I cut a slot in the casing to access the connector. I may have induced too much stress at some point. Are the connectors surface mount? Does not appear to have through holes.

Could be time for some surgery. :frowning:

Mmm, not sure what can be done then. The connector usually doesn’t fail.

Did you order an M7 camera? If so, we’re about to finish shipping this week.

This might work, try cleaning the socket maybe some dust got inside from drilling.