Error during OpenMV 2.8.1 installation in W10 - 32bit

I have a virtual W10 - 32 bit machine with the latest updates.
I try to install OpenMV 2.8.1 =>
At about 60% the installation stops with error:

Execution failed (Unexpected exit code: 0): “cmd /c C:\Program Files\OpenMV IDE\share\qtcreator\drivers\arduino\arduino.cmd”

Than I have the options: Retry, Ignore or Cancel.
At Ignore the installation goes on.

After that I ran the program that gave failed execution manually. I didn’t get any reports. So I hope everything is OK?

Should be fine… exit code zero means one of the Arduino drivers failed to install however. So, you may have issues with support for an RP2040 or NRF chip with our IDE. For the OpenMV Cam things should be good.

Thanks for the quick reply Sir. But now I have another problem:
I connected my OpenMV-H7 R1 for the first time. It recognizes it. I can see the REPL from the OpenMV in my serial debugger reporting:
MicroPython v1.9.4-4531-g65b367440 on 2018-11-04; OPENMV4 with STM32H743
After that he says it’s an outdated version and wants to upgrade. It takes forever and I need to do cancel. Than he says I could do a upgrade through DFU setting a jumper on my PCB, disconnect, connect and… but another error appears:
Could not open file OPENMV4\openmv.dfu for reading.
I can see other files in this directory like openmv.bin, bootloader.dfu, firmware.dfu etc… but this one is missing. Can you help here also?

Solved this problem myself, but I installed another version in my Ubuntu virtual machine. There it works