Could not find file*

Hi friends, I wrote a program to recognize the face. When loading the model in the program, I encounter an error
could not be found file
The model path is also here: C: \ Users \ Lenovo \ Documents \ OpenMV \ mobilenet.tflite
can you help me?

The OpenMV Cam can’t open files on your PC. That’s a path for the local filesystem.

1 Like

I used SD CARD but it did not work
What is your solution to this problem?
How should I address?

Hi, copy the model to the USB storage that shows up when you connect the camera or to SD card, and reset the camera and run the script again.

1 Like

Hi thanks :tulip: :tulip: :tulip:
I tried the way you say
Model and file. py is on the sd card
But I have an error: I did not find the file
can you help me?

Add “/” before file name ?

1 Like

yes i tried :pensive:

Please post the full script and attach the model and labels files in a zip file.

1 Like

thank you for helping me my good friend :heart_eyes:
i can not attach file because i am new user

Try again you should be able to attach files now.

1 Like

please check and say solution
i could not upload model because size is more than 4 mg

Try compressing the model (.zip file) before attaching, but you can’t load this 4MB model anyway because this cam doesn’t have enough RAM.

1 Like

I use an 8GB micro sd card on the board
And model on micro sd card
But I can not load the model because could not find file

Yes I’m not sure why the file is not found, maybe it was corrupted while copying, but that’s not important because you can’t load it anyway because this camera model does Not have enough RAM. (2.3 MB)
please check and say solution
thank you

I have no problem loading the file (I just copied it to SD and ran your script). However, like I said the camera you have does NOT have enough memory to load this model:

And on the OpenMV4-Plus it loads fine but crashes the camera for some reason. How did you train this model ? Please use EdgeImpulse to train models.