How to get camera view in OpenMv IDE

I have installed OpenMV IDE and it also updated my camera’s firmware. I ran the and it’s running. But how do I get the camera view in the IDE to see the camera’s active vision?

Not sure why that didn’t show up by default. It should. Anyway, the view is just hidden. Please hover your mouse near the right hand corner of the IDE and it should appear like a drawer mouse symbol. Then left click and dragging to unhide the drawer.

Alternatively, if you are on Windows you can delete your OpenMV IDE settings dir under appsettings/roaming/openmvide or on Mac/Linux under ~/.config/OpenMV IDE.

This should reset the IDE. I believe this issue has been fixed for v1.7 which will be released soon. I think the issue was due to improper ordering of initiallizing GUI elements.

Thanks I see it now. I’m using mac. I even tried removing the config files and restarting the IDE. Even then the frame buffer viewer pane didn’t show up. I had to do what you said about dragging the window.

Sorry about that. This was a subtle bug in my logic that caused this error. Qt doesn’t compute widget sizes and positions until they are shown and my startup logic ran before stuff was shown so it computes the wrong values until you get it out of the unstuck state. It should work fine from now on. The next IDE fixes this to run the logic on the shown objects.