frame reading

I m trying to read frame through above code but size always shows (0, 1162563860, 1171345940) this, any idea why I m not getting jpeg frame? (3.4 KB)

That’s a garbage frame. If the first value is 0 then you need to keep reading until you get a non-zero first value. Then the frame is ready.

yes sir, I m trying to get non zero as first value, but it always give 0, what could be reason? where I can check?

Um, a script needs to be running on the camera that calls snapshot. Can you verify the script is running?

script included in my python code and I m executing beginning, can u please see my code? if u can suggest some thing will be gr8 help

Can you start with this script?

You’ve edited our code heavily…

Yes Sir, I referred and made it from your library only, trying to convert it as stand alone sensor. your sample code is working with module. but simplified my code is not working, that I m trying to solve and looking for any help…

Um, so, just go back to our code and just ignore parts you don’t need… you don’t have to modify the code if you don’t need to.

I tried your script out and could confirm it’s not working. But, I really can’t do hands on debug support anymore. Too many people are asking for my time now.

I understand sir, thanks for ur support, thought some members tried the same and may get some help