The camera doesn't record the good image

Discussion related to the OpenMV Kickstarter.
Antoine
Posts: 2
Joined: Fri Dec 06, 2019 9:30 am

The camera doesn't record the good image

Postby Antoine » Sat Dec 07, 2019 11:53 am

Hi,

I am new here and I could set up the camera and the IDE. But when the camera are recording an image, the IDE displays an image that isn't in the range of the lens but next to it. For example if I keep the lens of the camera in front of an object, the IDE doesn't display the object but what stands next to it. Do you know how I can solve this problem ?

Thank you
Best regards
User avatar
iabdalkader
Posts: 1169
Joined: Sun May 24, 2015 3:53 pm

Re: The camera doesn't record the good image

Postby iabdalkader » Sat Dec 07, 2019 5:53 pm

Antoine wrote:
Sat Dec 07, 2019 11:53 am
Hi,

I am new here and I could set up the camera and the IDE. But when the camera are recording an image, the IDE displays an image that isn't in the range of the lens but next to it. For example if I keep the lens of the camera in front of an object, the IDE doesn't display the object but what stands next to it. Do you know how I can solve this problem ?

Thank you
Best regards
Can you attach screenshots to better understand the issue ?
Antoine
Posts: 2
Joined: Fri Dec 06, 2019 9:30 am

Re: The camera doesn't record the good image

Postby Antoine » Mon Dec 09, 2019 2:44 am

I could solve the problem. Actually it was not a problem. What we can see on the top right corner on the IDE when we're recording an image or a video is not the really range of the lens and I thought that the camera was not well calibrated. I tried to take some photos and it's actually working well.

Thank you for you're help and sorry for the stupid question.

Kind regards

Return to “Kickstarter Topics”

Who is online

Users browsing this forum: No registered users and 2 guests