Ulab library

Discussion related to "under the hood" OpenMV topics.
Melan
Posts: 15
Joined: Tue Aug 06, 2019 9:09 am

Ulab library

Postby Melan » Thu Nov 07, 2019 5:45 am

How can i add ulab library to openmv camera?
User avatar
iabdalkader
Posts: 1193
Joined: Sun May 24, 2015 3:53 pm

Re: Ulab library

Postby iabdalkader » Thu Nov 07, 2019 7:17 am

ulab has been added in the latest firmware, just import ulab.
Melan
Posts: 15
Joined: Tue Aug 06, 2019 9:09 am

Re: Ulab library

Postby Melan » Thu Nov 07, 2019 7:29 am

iabdalkader wrote:
Thu Nov 07, 2019 7:17 am
ulab has been added in the latest firmware, just import ulab.
I cant, there is no module named ulab
User avatar
kwagyeman
Posts: 4271
Joined: Sun May 24, 2015 2:10 pm

Re: Ulab library

Postby kwagyeman » Thu Nov 07, 2019 11:27 am

You have to install the latest firmware from GitHub. The release to the IDE will happen in a bit.
Nyamekye,
Melan
Posts: 15
Joined: Tue Aug 06, 2019 9:09 am

Re: Ulab library

Postby Melan » Tue Nov 12, 2019 2:33 am

Thank you
Last edited by Melan on Tue Nov 12, 2019 2:47 am, edited 2 times in total.
User avatar
kwagyeman
Posts: 4271
Joined: Sun May 24, 2015 2:10 pm

Re: Ulab library

Postby kwagyeman » Tue Nov 12, 2019 2:46 am

Hi, I tested the released firmware that is available with the IDE and it's present. I just imported ulab in the import statement and it works. What board are you using.
Nyamekye,
Melan
Posts: 15
Joined: Tue Aug 06, 2019 9:09 am

Re: Ulab library

Postby Melan » Tue Nov 12, 2019 2:48 am

kwagyeman wrote:
Tue Nov 12, 2019 2:46 am
Hi, I tested the released firmware that is available with the IDE and it's present. I just imported ulab in the import statement and it works. What board are you using.
Thank you, i deleted and than installed it again and now its works

Return to “Technical Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests