.inf woes

Discussion related to "under the hood" OpenMV topics.
moloned
Posts: 3
Joined: Tue May 31, 2016 12:39 pm

.inf woes

Postby moloned » Tue May 31, 2016 12:46 pm

I tried following the instructions provided in the intro section

http://openmv.io/docs/openmv/tutorial/intro.html

unfortunately I can's seem to install the driver

The IDE works but I can't connect with the board for this reason

I seem to be able to edit the main.py but I get a save failed error

Any suggestions?
moloned
Posts: 3
Joined: Tue May 31, 2016 12:39 pm

Re: .inf woes

Postby moloned » Tue May 31, 2016 12:52 pm

The save failed error seems to relate to a corrupted main.py

The problem with the inf remains however
User avatar
kwagyeman
Posts: 4430
Joined: Sun May 24, 2015 2:10 pm

Re: .inf woes

Postby kwagyeman » Tue May 31, 2016 1:58 pm

Hi,

Please follow this guide here: https://micropython.org/resources/Micro ... -setup.pdf

If you're using a newer windows version you have to install the driver is a very awkward way which involves shutting down your PC to put it into safe mode.

You need the driver however, otherwise, things won't work.

(Not sure why you can see the old tutorial - please disregard that documentation, please access docs using just the docs link and not any sub links).
Nyamekye,
moloned
Posts: 3
Joined: Tue May 31, 2016 12:39 pm

Re: .inf woes

Postby moloned » Wed Jun 01, 2016 9:27 am

I tried the IDE and everything now seems to Work

I think if the Execute button were green and not gray

I think it would be a help in terms of your IDE

For this reason it seems like it is grayed out and hence not working

Anyway all good for now and I'm having fun playing with the examples

Return to “Technical Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests