IDE in Windows 10

General discussion about topics related to OpenMV.
cbwarren
Posts: 15
Joined: Fri Jun 10, 2016 10:13 pm

IDE in Windows 10

Postby cbwarren » Fri Jun 10, 2016 10:54 pm

Just got my system today and tried to run in Windows10 on a SurfacePro: i get the spinning wheel of death; nothing else.
When I open TaskManager, it doesn't show any app's running

Thoughts?

My main machine is a MAC, but I understand IDE doesn't work on mac yet...when is that expected?
User avatar
kwagyeman
Posts: 4665
Joined: Sun May 24, 2015 2:10 pm

Re: IDE in Windows 10

Postby kwagyeman » Fri Jun 10, 2016 11:12 pm

People have noticed that the virus scanner works overtime on the IDE. You should add it to be excluded. We have to digitally sign our IDE to fix this.
Nyamekye,
User avatar
kwagyeman
Posts: 4665
Joined: Sun May 24, 2015 2:10 pm

Re: IDE in Windows 10

Postby kwagyeman » Fri Jun 10, 2016 11:12 pm

Nyamekye,
User avatar
kwagyeman
Posts: 4665
Joined: Sun May 24, 2015 2:10 pm

Re: IDE in Windows 10

Postby kwagyeman » Fri Jun 10, 2016 11:14 pm

As for the IDE working on MAC. It actually does. Ibrahim just doesn't have a Mac machine to release it on. So, this causes problems. Here's a thread on how to run the Mac IDE from source:

https://github.com/openmv/openmv/issues/50

Clone the openmv repo to run the IDE. It's just a python script.https://github.com/openmv/openmv/wiki/M ... stallation
Nyamekye,
User avatar
deshipu
Posts: 74
Joined: Sat Jan 09, 2016 5:36 am
Location: Zürich
Contact:

Re: IDE in Windows 10

Postby deshipu » Sun Jun 12, 2016 8:53 am

Are you using pyinstaller to generate the executable? If so, you may be hitting this: https://github.com/pyinstaller/pyinstaller/issues/847

Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 1 guest