Where is the BOOT0 pin?

The README.txt file in the firmware directory says that in order to manually get the board into DFU mode, I should connect the BOOT0 pin on the debug header to GND. So far I was unable to locate any debugging header on my OpenMV. I did find a pin labeled BOOT, but tying it to the ground doesn’t make the board go into DFU on startup. Any advice?

I can’t flash the firmware with IDE anymore or get it into DFU mode from REPL, because I flashed the OPENMV2 version of firmware and I no longer have REPL on it.

Ijust realized that I’m supposed to connect the BOOT pin to RST, not to GND. This works.

You should still have REPL on all firmware releases (and the dev code too).

Boot should be pulled-up to get into DFU, reset pin is pulled-up so you can connect it to reset or 3.3v.

With one of them it was failing to init the sensor, and with another, failing an ADC test. It did mount as a USB disk, with ERROR.LOG file in it, but there was no REPL in either case.
Anyways, I have this solved and the board works now. Thank you for clarifying this.