Search found 15 matches

by cbwarren
Mon Jan 30, 2017 5:15 pm
Forum: Technical Discussion
Topic: Bootloader Update
Replies: 14
Views: 9427

Re: Bootloader Update

I tried same sequence on a PC and it worked. When I then plugged the camera into OpenMV on my MAC, it works, but.... 1) face tracking or face detection doesn't seem to work, only occassionaly do I get a rectangle vs 100% on the pc. 2) I ran an example that outputs data, gif on movement, and got an e...
by cbwarren
Mon Jan 30, 2017 10:37 am
Forum: Technical Discussion
Topic: Bootloader Update
Replies: 14
Views: 9427

Re: Bootloader Update

to be clear: when I plug it in with jumper, it is not recognized as anything in Mac OS, there is no 'new' generic USB device showing up.

In any event, the bootloader is not working as expected when I follow those steps; suggestions?
by cbwarren
Sun Jan 29, 2017 10:14 pm
Forum: Technical Discussion
Topic: Bootloader Update
Replies: 14
Views: 9427

Re: Bootloader Update

... when I jumper RST-BOOT on the camera board, then plug it in, I don't get any flashing lights and if I go into Terminal and list USB devices it doesn't appear {does if I plug in without the jumper }. This is the case with and without IDE open. PS: is it necessary to have SD card installed for thi...
by cbwarren
Sun Jan 29, 2017 4:49 pm
Forum: Technical Discussion
Topic: Bootloader Update
Replies: 14
Views: 9427

Re: Bootloader Update

Maybe it is just me, but this seems more complicated than it has to be ! :-) 1) i followed the steps you linked to, some did not work as given, [see attached window grabs] 2) when I try to use the 'update firmware' button at bottom of IDE window, I get the "connecting" popout which never connects. 3...
by cbwarren
Sun Jan 29, 2017 1:37 am
Forum: Technical Discussion
Topic: Bootloader Update
Replies: 14
Views: 9427

Re: Bootloader Update

I am running on MAC OS (10.9.5) and am trying to update firmware. I ran the "run bootloader" from tools ( not clear which folder I needed t choose for the path, I chose "......openmv2?) and got the DFU update firmware failed. ...and I had used homebrew as per your webpage (sudo brew install libusb p...
by cbwarren
Tue Jun 21, 2016 12:39 am
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

Thanks, I got it working on my Windows Surface, finally!~

I've given up on the Ubuntu version; I tried the suggestion of installing using the instruction on the firmware installation page; the 'numpy' wasn't found so I gave up.

I will wait patiently for the Mac OS version of the IDE.

Cheers,
by cbwarren
Mon Jun 20, 2016 5:07 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

Update on my efforts: 1) linux/ubuntu: - i get same GLIB errors with version 1.5 as I did with 1.4 - camera is detected, shows up on GUI and I can see the files on the device [ is called 'Interbiometrics openmv virtual comm port in FS mode] - I am giving this up for time being 2) windows 10 on Surfa...
by cbwarren
Mon Jun 20, 2016 1:16 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

question:
When I check version of Python that ubuntu is using, it shows version 2.7.11+; there are python 3.5 files when I search for 'python' files, but obviously Ubuntu is not running that version.
Which version of Python should be used for IDE?
by cbwarren
Sun Jun 19, 2016 11:41 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

Still trying to beat this dead horse:

1) I ran "sudo apt-get upgrade"
2) tried to run openMV ide
3) got a new set of error messages, see attached.

I am sure this is problem with Ubuntu, but I'm at a loss as to what to do next. Any hints?
by cbwarren
Sun Jun 19, 2016 5:57 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

Ok, thanks.
I have standby Windows tablet running windows10, I will try to get it running on it.

Cheers,
by cbwarren
Sun Jun 19, 2016 12:12 am
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

(1): I installed Ubuntu on a virtual machine in VMware. I executed the 2 commands to update the rules, plugged in the camera [ more on that at tend] and tried to open the IDE and got the attached error messages. (2:) The camera LED's in VM were either solid red or no LED"s at all. When I plug in cam...
by cbwarren
Sat Jun 18, 2016 11:10 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

I did execute the two commands re the "rules'; I am going to try an updated Ubuntu on VMware rather than VirtualBox
by cbwarren
Sat Jun 18, 2016 3:00 pm
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Re: Error in Ubuntu

Thanks for quick response: I am running Ubuntu version 14.04 I downloaded the latest release from the link you gave, but nowhere in there is there a file/directory called "openmvcam"..... I've attached file listing after I unzip the release. I'm not a Linux guru so perhaps there is something I need ...
by cbwarren
Sat Jun 18, 2016 12:50 am
Forum: General Topics
Topic: Error in Ubuntu
Replies: 18
Views: 10915

Error in Ubuntu

I have IDE running ( I think!) under Ubuntu in VirtualBox on my MAC. I have enabled the USB connection in VirtualBox. When I try to 'connect' the IDE (it opens and shows "helloworld.py[disconnected]", i get the message box shown in attached screen capture. in addition, it is complaining about a miss...
by cbwarren
Fri Jun 10, 2016 10:54 pm
Forum: General Topics
Topic: IDE in Windows 10
Replies: 4
Views: 4540

IDE in Windows 10

Just got my system today and tried to run in Windows10 on a SurfacePro: i get the spinning wheel of death; nothing else.
When I open TaskManager, it doesn't show any app's running

Thoughts?

My main machine is a MAC, but I understand IDE doesn't work on mac yet...when is that expected?

Go to advanced search