Search found 5 matches

by gragabot
Sat Jul 04, 2020 11:34 pm
Forum: General Topics
Topic: Saving the image in raspberry pi
Replies: 5
Views: 2534

Re: Saving the image in raspberry pi

Hi, I've tried the method as you suggested. Sending the data to the pi via USB port. But it's still not working for me. Here is my code for getting the readings. I think I'm just getting the description string of the image, but not the image information itself? If the returned data is actually the i...
by gragabot
Mon Jun 29, 2020 4:55 pm
Forum: General Topics
Topic: Stepper motor connection
Replies: 4
Views: 172

Re: Stepper motor connection

the class Stepper() file mentioned P0,P1,P2,P3. So should I connect the first coil to P0&P1, second coil to P2&P3 on the left side of the motor shield? The motor shield requires a 6V or higher supply because it has to down regulate. If you connect 5V it will likely work... but, the regulator on boar...
by gragabot
Mon Jun 29, 2020 4:50 pm
Forum: General Topics
Topic: Stepper motor connection
Replies: 4
Views: 172

Re: Stepper motor connection

Thank you for such quick response. I tried to follow the link that you responded previously about another post regards to wiring up the stepper motor. But I'm still not really sure whats the proper way to connect the stepper motor to openmv motor shield. The motor shield requires a 6V or higher supp...
by gragabot
Mon Jun 29, 2020 4:18 pm
Forum: General Topics
Topic: Stepper motor connection
Replies: 4
Views: 172

Stepper motor connection

For stepper motor, is it correct to connect the two coils on A0 A1, B0 B1 port on the motor shield? Also, the motor shield board says needs a power supply between 6-12V. But the product page says 5V power is enough. I only have 5V power source.
by gragabot
Mon Mar 09, 2020 9:06 pm
Forum: Technical Discussion
Topic: Lepton camera image overlap
Replies: 1
Views: 1102

Lepton camera image overlap

I'm using openmv to get thermal image through flir lepton 3.5camera lense. I've tested the lense on flir's software and everything seems fine. However, when i use it on the openmv board. Sometimes the image from the previous frame would pose a layer on the sensor and cause all the later images captu...

Go to advanced search