Problem: Broadcast Discovery Port

Discussion related to "under the hood" OpenMV topics.
emarte
Posts: 3
Joined: Wed Sep 12, 2018 4:58 pm

Problem: Broadcast Discovery Port

Postby emarte » Wed Sep 12, 2018 5:04 pm

hello!

I recently got and openmv cam, I have been using it in both my laptop and in a desktop PC at work. 2 days ago I got the error about the Broadcast Discovery Port, I can't use the camera on the PC. I can use it on the laptop with no problem. I had rebooted the computer, closed all applications, looked in the forums and I have no clue why I can't use it in this PC.

Do you any ideas on how I could work it around?

regards,
Edwin
Attachments
openmvError.png
User avatar
kwagyeman
Posts: 2401
Joined: Sun May 24, 2015 2:10 pm

Re: Problem: Broadcast Discovery Port

Postby kwagyeman » Wed Sep 12, 2018 6:43 pm

Hi, that issue is related to Wifi programming support which isn't rolled out yet. You should be able to ignore it.

Um, does the IDE have permissions to access ports on your PC? The broadcast issue is unrelated to USB working.
Nyamekye,
emarte
Posts: 3
Joined: Wed Sep 12, 2018 4:58 pm

Re: Problem: Broadcast Discovery Port

Postby emarte » Thu Sep 13, 2018 8:44 am

That is the thing! I was able to use it a few times the first days when I go it....then I didnt use it for a few das (a week maybe), so the last few days I have tried to use it again I am receiving the error I am mentioning.

This is a desktop PC with no Wifi Card/option. I ignored the problem but the camera it is not recognized.

Once plugged the USB drive it is not detected. I can use it on my laptop with no problem.

I could keep using it on my laptop, but from time to time I would like to be able to test some stuff on the dektop. If you have any pointers that would be great.

thanks for your time,
Edwin
emarte
Posts: 3
Joined: Wed Sep 12, 2018 4:58 pm

Re: Problem: Broadcast Discovery Port

Postby emarte » Thu Sep 13, 2018 8:45 am

How can I know if the IDe has permission to access the ports ? I know It did at first because it was working
User avatar
kwagyeman
Posts: 2401
Joined: Sun May 24, 2015 2:10 pm

Re: Problem: Broadcast Discovery Port

Postby kwagyeman » Thu Sep 13, 2018 4:41 pm

Mmm, okay, can you verify that the OpenMV Cam's USB flash drive still appears along with it's VCP serial port? They should appear in windows device manager. If they don't appear then we likely need to reset the firmware.
Nyamekye,

Return to “Technical Discussion”

Who is online

Users browsing this forum: Baidu [Spider] and 7 guests