Search found 6 matches

by MLCMichaelLamber
Mon Aug 13, 2018 2:45 pm
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Re: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

Yes The Greenpeace Button Switched To Red one
by MLCMichaelLamber
Mon Aug 13, 2018 2:43 pm
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Re: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

Yes I get data in Serial output Windows.
Frame Buffer is enabled.
THANKS
MICHAEL
by MLCMichaelLamber
Thu Aug 09, 2018 2:37 pm
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Re: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

Program: # Hello World Example # # Welcome to the OpenMV IDE! Click on the green run arrow button below to run the script! import sensor, image, time sensor.reset() # Reset and initialize the sensor. sensor.set_pixformat(sensor.RGB565) # Set pixel format to RGB565 (or GRAYSCALE) sensor.set_framesize...
by MLCMichaelLamber
Thu Aug 09, 2018 2:27 pm
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Re: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

Hello, how can I attached the screenshot? When I will add files (pdf, jpg, bmp). I get the info "invalid file extension" Info: OpenMV IDE 2.0.0 (german) Firmware 3.0.0 cam m7 OS Windows 10 Professional 64 bit When I connect the cam serial monitor works. In the framebuffer I see the message "kein Bil...
by MLCMichaelLamber
Thu Aug 09, 2018 1:17 am
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Re: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

Do you mean in the IDE?
In the IDE tehe frame buffer is enabled.
Is there an other way to enable the frame buffer?

Thanks

Michael
by MLCMichaelLamber
Wed Aug 08, 2018 2:08 pm
Forum: General Topics
Topic: Openmv 2.0.0 Firmware 3.0.0 no framebuffer display
Replies: 11
Views: 120

Openmv 2.0.0 Firmware 3.0.0 no framebuffer display

hello,
I have made today an update to openmv 2.0.0 and firmware 3.0.0 (cam m7).
It is not possible to see the frame buffer in the display.
On all other IDE I get the frame buffer.

Thanks

Michael

Go to advanced search