Search found 4 matches

by sig_UVa78
Thu Jan 25, 2018 9:30 pm
Forum: Technical Discussion
Topic: AttributeError: 'module' object has no attribute 'alloc_extra_fb'
Replies: 9
Views: 264

Re: AttributeError: 'module' object has no attribute 'alloc_extra_fb'

So I downloaded those files. However in the IDE, I can't seem to force it to ask for the DFU. I read in the hardware setup tutorial that it would prompt me to do so, but my firmware is also up-to-date with 2.6.0 (according the IDE). It does ask me if I want to reset to the release version, but that ...
by sig_UVa78
Wed Jan 24, 2018 9:52 pm
Forum: Technical Discussion
Topic: AttributeError: 'module' object has no attribute 'alloc_extra_fb'
Replies: 9
Views: 264

Re: AttributeError: 'module' object has no attribute 'alloc_extra_fb'

Thank you. I am not sure what you mean by Release tab though.

I found this folder: https://github.com/openmv/openmv/tree/master/firmware

Would I still be able to use the IDE to update the firmware or can it only be done manually?

OPENMV4 folder?

Thanks!
by sig_UVa78
Wed Jan 24, 2018 9:10 pm
Forum: Technical Discussion
Topic: AttributeError: 'module' object has no attribute 'alloc_extra_fb'
Replies: 9
Views: 264

AttributeError: 'module' object has no attribute 'alloc_extra_fb'

Hello, I received the error in the subject link when I ran the 20-Frame-Differencing example openmv/usr/examples/20-Frame-Differencing/in_memory_basic_frame_differencing.py . The program halts at line 24. Anything I can do to fix this? I couldn't find the error on the forums. Thanks for your help. C...

Go to advanced search